The severity level High is new to the Automox console, which means you should check if your policies still include the level of patching you are expecting. The new scope of Critical has a different range (9.0–10.0). If you require the full span of 7.0–10.0, you will need to include High in your policy.

How to review your policies

Find out if your policies are covering your minimum requirements and adjust the scope.

  1. From the Automox console, go to System Management.
  2. For each severity-related policy (Advanced and By Severity policies), click Edit Policy.
  3. The Policy Scope section depends on the type of policy:
    - For a By Severity policy, ensure that High is checked if you want to include it (the range 7.0–8.9).
    - For an Advanced Policy, make sure your rules include Is Greater Than Or Equal To and High to ensure coverage.
  4. Click Save Policy. Repeat for each severity-related policy.

Note: If you have a policy that has Critical checked, we will automatically update your policies to check High. This policy should, however, be updated to reflect the new severity options.

Related Topics:

Did this answer your question?