Due to modern security standards, Automox utilizes SHA-256 certificate signing with our Agent MSI installer.  Some legacy operating systems do not support the SHA-256 standard but do function properly with the Automox agent.

At this time, the standard Agent installer should be used with Windows Server 2008 R2 / Windows 8 and newer.

We recommend that the following OS Agent installations utilize the Legacy installer:

  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Windows Vista
  • Microsoft Windows XP

Please note that these older Operating Systems are not officially supported by Automox. There are 2 minimum requirements that can allow Automox to run on them:

  • Microsoft .NET Framework 3.5 or higher
  • Windows PowerShell 2.0 or higher

The latest Legacy installer can be downloaded Here.

Did this answer your question?