These are currently the operating systems supported by Automox.

Windows 7+

Windows Server 2008 R2+

macOS 10.15

RHEL 6 - 7

SUSE 12+

CentOS 6+

Fedora 28+

Debian 9+

Ubuntu 16.04, 18.04

Amazon Linux 2

Note: Automox cannot guarantee support for versions of operating system software that have reached end-of-life.

Did this answer your question?