These are currently the operating systems supported by Automox.

Windows 7+

Windows Server 2008 R2+

Mac OS X 10.8+

RedHat 6+

SUSE 11+

CentOS 6+

Fedora 20+

Debian 7+

Ubuntu 12+

Did this answer your question?