First, navigate to the Software page in the Automox Console and locate the package you wish to query against:

If you are unable to find the package you are looking for, try using the included bar to better narrow down the result set, and checking the Show Unsupported Software Packages to include packages that Automox has detected but does not support patching for:

Once you have located your target package, click on the number below the # Endpoints that have software installed column. This link will redirect you back to the Devices page and query against your list of devices using the selected package ID:

Did this answer your question?